Serwis internetowy, z którego korzystasz, używa plików cookies. Są to pliki instalowane w urządzeniach końcowych osób korzystających z serwisu, w celu administrowania serwisem, poprawy jakości świadczonych usług w tym dostosowania treści serwisu do preferencji użytkownika, utrzymania sesji użytkownika oraz dla celów statystycznych i targetowania behawioralnego reklamy (dostosowania treści reklamy do Twoich indywidualnych potrzeb). Informujemy, że istnieje możliwość określenia przez użytkownika serwisu warunków przechowywania lub uzyskiwania dostępu do informacji zawartych w plikach cookies za pomocą ustawień przeglądarki lub konfiguracji usługi. Szczegółowe informacje na ten temat dostępne są u producenta przeglądarki, u dostawcy usługi dostępu do Internetu oraz w Polityce prywatności plików cookies

Szczegóły znajdziesz w Polityce prywatności

Ktokolwiek, kto zna się na komputerach i...

laptopach, błagam, niech ktoś obeznany dokładnie to przeczyta i chociaż postara się mi pomóc! Jestem posiadaczem laptopa Lenovo G40 - 45 z 64-bitowym systemem Windows 8.1, dyskiem HDD 500GB, pamięcią RAM 2GB i procesorem 1.35GHz. Gdy go dzisiaj używałem, zaczęły się z nim dziać bardzo dziwne rzeczy. Od razu mówię, że wszystko stało się tak nagle i bez ostrzeżenia. Ale wszystko od początku. Dzisiaj, gdy użytkowałem laptopa, to tak się nagle zawiesił, że kompletnie na nic nie reagował, nawet próby włączenia menedżera zadań nie skutkowały, bo na nic nie reagował. Po wielu próbach "odwieszenia" laptopa zrobiłem twardy reset. Po chwili włączyłem go ponownie i pojawił się napis "lenovo" z kręcącym się kółkiem na dole. Jednak system bardzo długo się uruchamiał. Dodatkowo podczas uruchamiania systemu co jakiś czas laptop wydawał jakieś dziwne dźwięki(aż trudno mi opisać co to za dźwięki). Po około 10 minutach napis "lenovo" z kręcącym się kółkiem na dole zniknęły. Ale za to po kilku sekundach wyskoczył Blue Screen of Death(niestety nie zdążyłem przeczytać co tam było napisane), i po chwili laptop uruchomił się ponownie. Pojawił się napis "lenovo" z kręcącym się kółkiem na dole, jednak pojawił się także napis "Przygotowywanie automatycznej naprawy". Co jakiś czas laptop wydawał te dziwne dźwięki, o których wcześniej wspomniałem. Poza tym nic się na ekranie nie działo. Po około 30 minutach byłem zniecierpliwiony i zrobiłem twardy reset. Po chwili włączyłem ponownie laptopa i pojawił się napis "lenovo", jednak tym razem bez kręcącego się kółka na dole. System się nie załadował. Po około 30 sekundach, w lewym górnym rogu pojawił się napis "Checking media". Następnie na środku ekranu pojawił się niebieski prostokąt w czarnym tle z komunikatem o treści "EFI Network 0 for IPv4 (68-F7-28-88-8B-51) boot failed". Wcisnąłem Enter i ponownie "Checking media" i kolejny komunikat o nieco innej treści ''EFI Network 0 for IPv6 (68-F7-28-88-8B-51) boot failed". Wcisnąłem enter i pojawił się kolejny komunikat ''Default Boot Device Missing or Boot Failed. Insert Recovery Media and Hit any key. The select Boot Manager to choose a new Boot Device or to Boot Recovery Media''. Wcisnąłem enter i pojawiło mi się okno Boot Manager. Pod spodem napis "Boot Option Menu" i mam do wyboru tylko jedno pole "EFI PXE Network". Poniżej mam dwie strzałki wyboru(góra albo dół) to change option. ENTER to select an option. Mam tylko jedną opcję do wyboru, więc wciskam enter, i ponownie wyskoczył napis "Checking media" i komunikat "EFI Network 0 for IPv4 (68-F7-28-88-8B-51) boot failed". Wciskam enter i znowu wyskakuje "Checking media" i komunikat "EFI Network 0 for IPv6 (68-F7-28-88-8B-51) boot failed". Wciskam enter i pojawił się komunikat "No bootable device -- Please restart system" po czym wyłączyłem laptopa. Za każdym razem, kiedy włączam laptopa, dzieje się dokładnie to samo, co powyżej opisałem i wszystko kończy się na komunikacie "No bootable device -- Please restart system". Czy ktoś obeznany może mi wytłumaczyć, co się stało z moim laptopem? Jak to naprawić? Bardzo proszę o pomoc, zepsuty laptop to dla mnie potężne trzęsienie ziemi! Będę bardzo wdzięczny.

Odpowiedź

NAJLEPSZA ODPOWIEDŹ

julas0002 29 dni temu

+3
grzesiek2002
0

Zrób backup wszystkich plików co masz i potem zainstaluj system na nowo, ale te dziwne dźwięki to zapewne dysk bo tylko one takie wydają i to on jest zapewne zepsuty więc z odzyskiwaniem danych też może być ciężko. Jeśli ostatnio gdzieś ci upadł ten laptop to może być przyczyna, bo dyski HDD są bardzo czułe.

Odpowiedz na ten komentarz

ODPOWIEDZI (4)

chwilę temu

julas0002 29 dni temu

+3
grzesiek2002
0

Zrób backup wszystkich plików co masz i potem zainstaluj system na nowo, ale te dziwne dźwięki to zapewne dysk bo tylko one takie wydają i to on jest zapewne zepsuty więc z odzyskiwaniem danych też może być ciężko. Jeśli ostatnio gdzieś ci upadł ten laptop to może być przyczyna, bo dyski HDD są bardzo czułe.

Odpowiedz na ten komentarz

frezja22 29 dni temu

+2
grzesiek2002
0

Przyczyn może być wiele. Na odległość ciężko stwierdzić. Mógł paść Ci dysk albo masz uszkodzony system. System mógł się uszkodzić przez wirusa lub np. gdy go wyłączyłeś podczas aktualizacji. Raczej oddaj ten laptop do naprawy do jakiegoś serwisu lub chociaż do zaprzyjaźnionego informatyka. Przede wszystkim trzeba odzyskać dane jeśli masz jakieś ważne. Można spróbować podłączyć dysk do innego komputera. Jeśli to błąd systemu to powinno się udać. Potem trzeba zainstalować od nowa system.

Odpowiedz na ten komentarz

nionio 29 dni temu

+2
grzesiek2002
0

Nie padł ci żaden procesor. Prawdopodobnie Windows w trakcie aktualizacji systemu coś naknocił i były jakieś błędy. Dlatego po pierwszym uruchomieniu uruchomił automatyczną naprawę. Ponieważ ją przerwałeś, to system został uszkodzony i nie jest w stanie się uruchomić. Prawdopodobnie jest uszkodzony sektor rozruchowy. Dlatego ten komunikat No bootable device. Jedynym rozwiązaniem dla ciebie będzie ponowna instalacja systemu Windows.

Odpowiedz na ten komentarz

~Anette 29 dni temu

-1
grzesiek2002

Procesor ci padł (albo się odłączył, jeśli coś było źle zamontowane fabrycznie). Oddaj do naprawy, bo nic z tym sam nie zrobisz, nie włączy ci się magicznie sam. Może to być wada fabryczna, w moim laptopie po 3 miesiącach od zakupu też procesor padł i objawy takie same. Wymienili w serwisie i śmiga od tej pory bez problemu. Także szkoda czasu, zamawiaj naprawdę, najlepiej u producenta.

Odpowiedz na ten komentarz
Podoba Ci się to pytanie?

Szukasz porady? Napisz!

Nie trzeba się logować!





Twoja przeglądarka
blokuje reklamy


Drogi użytkowniku,
Dziękujemy Ci że nadal nas odwiedzasz. Prosimy, odblokuj wyświetlanie reklam w naszym serwisie. Dzięki odblokowaniu adblocka jesteśmy w stanie nadal funkcjonować i pomagać naszej społeczności.

Dzięki za wsparcie!

To okno zostanie zakmięte za 10 sek